
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->


<head>
<meta charset="UTF-8" />
<title>5 Amazing Indoor Cat Trees and Perches | STYLETAILS</title>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1280, 800], [[970, 90],[970, 250]]).
addSize([800, 600], [970, 90]).
addSize([1024, 768], [728, 90]).
addSize([0, 0], [[300, 250],[300, 300]]).build();
    googletag.defineSlot('/30476598/300x300_1', [300, 300], 'div-gpt-ad-1478078618066-0').addService(googletag.pubads());
googletag.defineSlot('/30476598/300x250_Ad_01', [300, 250], 'div-gpt-ad-1482309607477-0').addService(googletag.pubads());
googletag.defineSlot('/30476598/970_90_homepage_2', [970, 90], 'div-gpt-ad-1482314222508-0').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.defineSlot('/30476598/970x90_megaleader', [[970,90]], 'div-gpt-ad-1479263202431-0')
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="p:domain_verify" content="1f31252b6b9c15ad76197b2dad7173a2"/> 

<link rel="shortcut icon" href="http://www.styletails.com/wp-content/uploads/2014/03/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.styletails.com/wp-content/themes/simplemag/images/retina-favicon.png" />


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[206,264] -->
<meta name="description"  content="Help your cat explore their natural instincts for climbing, playing and perching with these 7 amazing indoor cat trees and towers." />

<meta name="keywords"  content="cat trees,cat towers,cat perches,indoor cat exercise,stylish cat trees,designer cat trees,cat perch" />

<link rel="canonical" href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STYLETAILS &raquo; Feed" href="http://www.styletails.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STYLETAILS &raquo; Comments Feed" href="http://www.styletails.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STYLETAILS &raquo; 5 Amazing Indoor Cat Trees and Perches Comments Feed" href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.styletails.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.styletails.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.styletails.com/?mcsf_action=main_css&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.styletails.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sc-style-css'  href='http://www.styletails.com/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.styletails.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.styletails.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='http://www.styletails.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=1.500.10' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.styletails.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=1.95.11' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://www.styletails.com/wp-content/themes/simplemag/css/framework.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://www.styletails.com/wp-content/themes/simplemag/css/icons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.styletails.com/wp-content/themes/simplemag/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.styletails.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-32357206-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('require', 'displayfeatures');
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.styletails.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.styletails.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/thrive-leads/tcb/editor/js/compat.min.js?ver=1.500.10'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/30476598\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2017","02","24","5-amazing-indoor-cat-trees-and-perches"],"Category":["CAT","Cat Design &amp; Style","DESIGN &amp; STYLE","LATEST","Trends"],"Tag":["CAT PERCH","CAT TOWERS","CAT TREES"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.styletails.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.styletails.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.styletails.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Choose the Best Dog Breed for You' href='http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p2u8yb-4DZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.styletails.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.styletails.com%2F2017%2F02%2F24%2F5-amazing-indoor-cat-trees-and-perches%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.styletails.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.styletails.com%2F2017%2F02%2F24%2F5-amazing-indoor-cat-trees-and-perches%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- <meta name="NextGEN" version="2.1.79" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
/* Theme Options Styling */
body {font-family:'Open Sans', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'Lato', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#4dc6c6 !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #4dc6c6;}
#masthead .main-menu > ul > li{font-size:14px;}
#masthead .main-menu .sub-menu{border-top-color:#4dc6c6;}
.widget_ti_most_commented span i:after{border-top-color:#4dc6c6;border-left-color:#4dc6c6;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#4dc6c6;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#4dc6c6;}
::-moz-selection {background-color:#4dc6c6;}
/* Custom CSS */
/* Removes date, category, "read more" from slider */
.posts-slider .read-more,
.posts-slider .entry-meta {
	display:none;	
}

/* Slider title font size */
.posts-slider .entry-title {
	font-size:36px;
}

/* Headlines */
.page-title,
.single-title,
.section-header .title {
	font-size:50px;
}</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Amazing Indoor Cat Trees and Perches" />
<meta property="og:url" content="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/" />
<meta property="og:description" content="Cats are natural explorers and climbing up trees, jumping over walls and perching on fences is in their genes. In recent times we tend to encourage our cats to stay indoors more, but it’s very impo…" />
<meta property="article:published_time" content="2017-02-24T08:30:51+00:00" />
<meta property="article:modified_time" content="2017-02-24T05:13:15+00:00" />
<meta property="og:site_name" content="STYLETAILS" />
<meta property="og:image" content="http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="df8d2ea65054a81348665a7b17d1e9f7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170207_220711">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</script></head>

<body class="post-template-default single single-post postid-17855 single-format-standard">

<script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'5e6407d63da53f5c85a62a844','dc':'us5'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1765424363678058');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1765424363678058&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="http://www.styletails.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.styletails.com/feed/" class="icon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/styletails" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/styletails" class="icon-twitter" target="_blank"></a></li><li><a href="https://plus.google.com/106837526164546862689?rel=author" class="icon-google-plus" target="_blank"></a></li><li><a href="http://www.instagram.com/styletails" class="icon-instagram" target="_blank"></a></li><li><a href="http://pinterest.com/styletails/" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li id="menu-item-9237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9237"><a href="http://www.styletails.com/about-contact/">About</a></li>
<li id="menu-item-9238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9238"><a href="http://www.styletails.com/advertising/">Advertise</a></li>
<li id="menu-item-9241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9241"><a href="http://store.styletails.com/">Shop</a></li>
<li id="menu-item-13849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13849"><a href="http://www.styletails.com/submit/">SUBMIT</a></li>
<li id="menu-item-9239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9239"><a href="http://www.styletails.com/contact/">Contact</a></li>
<li id="menu-item-9712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9712"><a href="http://www.styletails.com/contributors/">Contributors</a></li>
<li id="menu-item-9240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9240"><a href="http://www.styletails.com/press/">Press</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="http://www.styletails.com/">
                    <img src="http://www.styletails.com/wp-content/uploads/2014/03/styletails-logo.jpg" alt="STYLETAILS - " title="STYLETAILS - " />
                </a>
                <!-- End Logo -->
                
                                <span class="tagline">
                                    </span>
                            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-9737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.store.styletails.com/">SHOP</a>
<ul class="sub-links">
	<li id="menu-item-9880" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/new-arrivals">NEW ARRIVALS</a></li>
	<li id="menu-item-9744" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog">DOG</a></li>
	<li id="menu-item-9745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat">CAT</a></li>
	<li id="menu-item-15293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections">DESIGNERS</a></li>
</ul>
</li>
<li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.styletails.com/category/dog-2/">DOG</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/choose_the_best_dog_british_bulldog_1-296x197.jpg" alt="How to Choose the Best Dog Breed for You" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/">How to Choose the Best Dog Breed for You</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/20/5-of-the-uks-most-scenic-dog-walks/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/kennet_avon_canal_dog_walk-296x197.jpg" alt="5 of the UK&#8217;s Most Scenic Dog Walks" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/20/5-of-the-uks-most-scenic-dog-walks/">5 of the UK&#8217;s Most Scenic Dog Walks</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/09/5-spectacular-dog-friendly-holidays-in-france/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/france_dog_friendly_holiday_ST-TROPEZ-1-296x197.jpg" alt="5 Spectacular Dog Friendly Holidays in France" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/09/5-spectacular-dog-friendly-holidays-in-france/">5 Spectacular Dog Friendly Holidays in France</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-9599" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog">SHOP DOG</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-new-arrivals">> Dog New Arrivals</a></li>
	<li id="menu-item-15164" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-accessories-1">> Dog Accessories</a></li>
	<li id="menu-item-9602" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-beds" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.store.styletails.com/collections/dog-beds', '&gt; Dog Beds');" title="stylish dog beds">> Dog Beds</a></li>
	<li id="menu-item-9603" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-blankets">> Dog Blankets</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-bowls">> Dog Bowls</a></li>
	<li id="menu-item-9606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/clothing">> Dog Clothing</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/collars-leads">> Dog Collars &#038; Leads</a></li>
	<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-spa">> Dog Grooming</a></li>
	<li id="menu-item-9909" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/dog-toys">> Dog Toys</a></li>
	<li id="menu-item-9907" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/travel">> Dog Travel Accessories</a></li>
	<li id="menu-item-9596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/dog-2/dog-style-trends/">Dog Design &#038; Style</a></li>
	<li id="menu-item-9597" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/dog-2/dog-wellbeing/">DOG LIFESTYLE</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/pet-friendly-2/">Dog Friendly Places</a></li>
</ul>
</div>
</li>
<li id="menu-item-9618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.styletails.com/category/cat-2/">CAT</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome-296x197.jpg" alt="5 Amazing Indoor Cat Trees and Perches" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/">5 Amazing Indoor Cat Trees and Perches</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/hidden-cat-litter-dominic-mckenzie-296x197.jpg" alt="TRENDS: 5 Stylish Ways to Hide Your Cat Litter Box" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/">TRENDS: 5 Stylish Ways to Hide Your Cat Litter Box</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_garden-296x197.jpg" alt="How to Create Your Own Lush Indoor Cat Garden" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/">How to Create Your Own Lush Indoor Cat Garden</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat">SHOP CAT</a></li>
	<li id="menu-item-17370" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-new-arrivals">> Cat new arrivals</a></li>
	<li id="menu-item-9622" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-beds">> Cat Beds</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-bowls-feeders">> Cat Bowls</a></li>
	<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-collars">> Cat Collars</a></li>
	<li id="menu-item-12222" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-litter-boxes">> Cat Litter Boxes</a></li>
	<li id="menu-item-9626" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-scratcher">> Cat Scratchers</a></li>
	<li id="menu-item-12516" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-towers">> CAT TOWERS</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/collections/cat-toys">> Cat Toys</a></li>
	<li id="menu-item-9619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.styletails.com/category/cat-2/cat-style-trends/">Cat Design &#038; Style</a></li>
	<li id="menu-item-9620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/cat-2/cat-wellbeing/">CAT LIFESTYLE</a></li>
</ul>
</div>
</li>
<li id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.styletails.com/category/style-trends/">DESIGN &#038; STYLE</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome-296x197.jpg" alt="5 Amazing Indoor Cat Trees and Perches" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/">5 Amazing Indoor Cat Trees and Perches</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/hidden-cat-litter-dominic-mckenzie-296x197.jpg" alt="TRENDS: 5 Stylish Ways to Hide Your Cat Litter Box" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/">TRENDS: 5 Stylish Ways to Hide Your Cat Litter Box</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/07/2017-gift-guide-gorgeous-valentines-day-gifts-for-pets/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/VALENTINES-GIFT-GUIDE-2017-CLEAN-296x197.jpg" alt="2017 GIFT GUIDE: Gorgeous Valentines Day Gifts for Pets" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/07/2017-gift-guide-gorgeous-valentines-day-gifts-for-pets/">2017 GIFT GUIDE: Gorgeous Valentines Day Gifts for Pets</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-9644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/style-trends/whats-hot/">WHAT&#8217;S HOT</a></li>
	<li id="menu-item-9617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.styletails.com/category/style-trends/trends/">Trends</a></li>
	<li id="menu-item-16922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/style-trends/diy-projects/">DIY PROJECTS</a></li>
	<li id="menu-item-12720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/style-trends/gift-guides-2/">Gift Guides</a></li>
	<li id="menu-item-9709" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.store.styletails.com/">SHOP</a></li>
</ul>
</div>
</li>
<li id="menu-item-7234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.styletails.com/category/pet-friendly-2/">PET-FRIENDLY</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/20/5-of-the-uks-most-scenic-dog-walks/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/kennet_avon_canal_dog_walk-296x197.jpg" alt="5 of the UK&#8217;s Most Scenic Dog Walks" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/20/5-of-the-uks-most-scenic-dog-walks/">5 of the UK&#8217;s Most Scenic Dog Walks</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/09/5-spectacular-dog-friendly-holidays-in-france/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/france_dog_friendly_holiday_ST-TROPEZ-1-296x197.jpg" alt="5 Spectacular Dog Friendly Holidays in France" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/09/5-spectacular-dog-friendly-holidays-in-france/">5 Spectacular Dog Friendly Holidays in France</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/01/23/a-dog-friendly-holiday-for-architecture-lovers-at-astley-castle-warwickshire/"><img src="http://www.styletails.com/wp-content/uploads/2017/01/05-astley-castle-bedroom_carousel-296x197.jpg" alt="A Dog Friendly Holiday for Architecture Lovers at Astley Castle" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/01/23/a-dog-friendly-holiday-for-architecture-lovers-at-astley-castle-warwickshire/">A Dog Friendly Holiday for Architecture Lovers at Astley Castle</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-9636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/pet-friendly-2/stay/">Hotels &#038; Accommodation</a></li>
	<li id="menu-item-9634" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/pet-friendly-2/eat-drink/">Pubs &#038; Restaurants</a></li>
	<li id="menu-item-16471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/pet-friendly-2/places-spaces/">Places &#038; Spaces</a></li>
	<li id="menu-item-9635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/pet-friendly-2/pet-travel-pet-friendly-2/">Pet Travel</a></li>
</ul>
</div>
</li>
<li id="menu-item-9637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.styletails.com/category/wellbeing-2/">LIFESTYLE</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/choose_the_best_dog_british_bulldog_1-296x197.jpg" alt="How to Choose the Best Dog Breed for You" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/">How to Choose the Best Dog Breed for You</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_garden-296x197.jpg" alt="How to Create Your Own Lush Indoor Cat Garden" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/">How to Create Your Own Lush Indoor Cat Garden</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/02/01/how-to-keep-your-cat-safe-in-the-snow/"><img src="http://www.styletails.com/wp-content/uploads/2017/02/cats-in-snow-cover-296x197.jpg" alt="How to Keep Your Cat Safe in the Snow" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/02/01/how-to-keep-your-cat-safe-in-the-snow/">How to Keep Your Cat Safe in the Snow</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-9629" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/wellbeing-2/pet-news/">NEWS &#038; EVENTS</a></li>
	<li id="menu-item-9640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/wellbeing-2/diet-nutrition/">HEALTH &#038; WELLBEING</a></li>
	<li id="menu-item-9641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/wellbeing-2/training-behaviour/">Training &#038; Behaviour</a></li>
	<li id="menu-item-9638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/wellbeing-2/beauty-grooming/">Grooming</a></li>
	<li id="menu-item-16921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/wellbeing-2/recipes/">RECIPES</a></li>
	<li id="menu-item-12824" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/art-photography/">ART &#038; PHOTOGRAPHY</a></li>
</ul>
</div>
</li>
<li id="menu-item-9642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.styletails.com/category/competitions-offers/">WIN</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/01/11/giveaway-win-a-new-tabcat-cat-tracker-worth-99-99/"><img src="http://www.styletails.com/wp-content/uploads/2017/01/WIN-TABCAT-296x197.jpg" alt="(CLOSED): Win a New Tabcat Cat Tracker Worth £99.99!" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/01/11/giveaway-win-a-new-tabcat-cat-tracker-worth-99-99/">(CLOSED): Win a New Tabcat Cat Tracker Worth £99.99!</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2017/01/09/win-a-50-styletails-gift-card-take-our-pet-friendly-survey/"><img src="http://www.styletails.com/wp-content/uploads/2017/01/PET-FRIENDLY-SURVEY-1-296x197.jpg" alt="(CLOSED) Take Our Dog Friendly Survey to Win a £50 STYLETAILS Gift Card!" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2017/01/09/win-a-50-styletails-gift-card-take-our-pet-friendly-survey/">(CLOSED) Take Our Dog Friendly Survey to Win a £50 STYLETAILS Gift Card!</a>
								</li>
								<li>
									<figure>
										<a href="http://www.styletails.com/2016/11/17/win-a-surefeed-microchip-pet-feeder-worth-99/"><img src="http://www.styletails.com/wp-content/uploads/2016/11/Microchip_Pet_Feeder_Multi_Pets_5-296x197.jpg" alt="Win a SureFeed Microchip Pet Feeder worth £99! (CLOSED)" width="296" height="197" /></a>
									</figure>
									<a href="http://www.styletails.com/2016/11/17/win-a-surefeed-microchip-pet-feeder-worth-99/">Win a SureFeed Microchip Pet Feeder worth £99! (CLOSED)</a>
								</li></ul></div>
</li>
</ul></nav>    
        </div><!-- .wrapper -->     
    </header><!-- #masthead -->		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-17855" class="post-17855 post type-post status-publish format-standard has-post-thumbnail hentry category-cat-2 category-cat-style-trends category-style-trends category-latest category-trends tag-cat-perch tag-cat-towers tag-cat-trees">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-author">
                    By <a href="http://www.styletails.com/author/ciarakelly/" rel="author">Ciara Kelly</a>
               </span>
                              <span class="entry-category"><a href="http://www.styletails.com/category/cat-2/" >CAT</a>, <a href="http://www.styletails.com/category/cat-2/cat-style-trends/" >Cat Design &amp; Style</a>, <a href="http://www.styletails.com/category/style-trends/" >DESIGN &amp; STYLE</a>, <a href="http://www.styletails.com/category/latest/" >LATEST</a>, <a href="http://www.styletails.com/category/style-trends/trends/" >Trends</a></span>
               <span class="entry-date">February 24, 2017</span>
            </div>
            
            <h1 class="entry-title single-title">
                <span>5 Amazing Indoor Cat Trees and Perches</span>
            </h1>
            
        </header>
        
        
		        	<div class="entry-media">
        	            </div>
		        
        
        <div class="wrapper">
			            <div class="grids">
                <div class="grid-8">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="tve-tl-cnt-wrap"><p><a href="http://www.store.styletails.com/collections/cat-towers/products/modular-cat-house-cat-tree-natural-wood"><img class="aligncenter size-full wp-image-18165" src="http://www.styletails.com/wp-content/uploads/2017/02/INDOOR-CAT-CLIMBERS.jpg" alt="stylish indoor cat trees" width="700" height="1000" srcset="http://www.styletails.com/wp-content/uploads/2017/02/INDOOR-CAT-CLIMBERS.jpg 700w, http://www.styletails.com/wp-content/uploads/2017/02/INDOOR-CAT-CLIMBERS-210x300.jpg 210w, http://www.styletails.com/wp-content/uploads/2017/02/INDOOR-CAT-CLIMBERS-600x857.jpg 600w, http://www.styletails.com/wp-content/uploads/2017/02/INDOOR-CAT-CLIMBERS-406x580.jpg 406w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>Cats are natural explorers and climbing up trees, jumping over walls and perching on fences is in their genes. In recent times we tend to encourage our cats to stay indoors more, but it’s very important to still give them space to play and still live an enriched life. One way for you to ensure you give your feline friend an outlet to do this is to build or install a <span style="color: #33cccc;"><a href="http://www.store.styletails.com/collections/cat-towers" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.store.styletails.com/collections/cat-towers', 'cat tree');" style="color: #33cccc;" title="designer cat tree"><strong>cat tree</strong></a></span> or perches.&nbsp;</p>
<p>To get you inspired, here are seven amazing ways for your cat to climb and perch indoors!&nbsp;</p>
<p><a href="https://www.bybrittanygoldwyn.com/2016/03/make-a-real-diy-cat-tree/"><img class="aligncenter size-full wp-image-18158" src="http://www.styletails.com/wp-content/uploads/2017/02/Real-branch-cat-tree.jpg" alt="real wood cat tree" width="700" height="1085" srcset="http://www.styletails.com/wp-content/uploads/2017/02/Real-branch-cat-tree.jpg 700w, http://www.styletails.com/wp-content/uploads/2017/02/Real-branch-cat-tree-194x300.jpg 194w, http://www.styletails.com/wp-content/uploads/2017/02/Real-branch-cat-tree-661x1024.jpg 661w, http://www.styletails.com/wp-content/uploads/2017/02/Real-branch-cat-tree-600x930.jpg 600w, http://www.styletails.com/wp-content/uploads/2017/02/Real-branch-cat-tree-374x580.jpg 374w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<ol>
<li>
<h5><strong>REAL DIY CAT TREE</strong></h5>
</li>
</ol>
<p>This stunning project utilises actual tree cuttings to make a fun play area for your feline friends to explore freely. Mixing different materials like wood, twine and fur will amuse your cats for hours, and it can be used as a scratching post and a bed for them to nap! Follow the instructions by DIY expert Brittany Goldwyn <strong><span style="color: #33cccc;"><a href="https://www.bybrittanygoldwyn.com/2016/03/make-a-real-diy-cat-tree/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.bybrittanygoldwyn.com/2016/03/make-a-real-diy-cat-tree/', 'here');" style="color: #33cccc;" title="real indoor cat tree"  target="_blank">here</a></span></strong>.</p>
<p><a href="http://tidd.ly/74e0d9e3"><img class="aligncenter size-full wp-image-18159" src="http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome.jpg" alt="thunderdome cat activity centre" width="700" height="525" srcset="http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome.jpg 700w, http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome-300x225.jpg 300w, http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome-600x450.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h5><strong>2. THUNDERDOME CAT ACTIVITY CENTRE</strong></h5>
<p>If DIY isn’t your thing, Etsy store <strong><span style="color: #33cccc;"><a href="http://tidd.ly/74e0d9e3" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://tidd.ly/74e0d9e3', 'CatastrophiCreations');" style="color: #33cccc;" title="cat perch activity centre"  target="_blank">CatastrophiCreations</a></span></strong> has just the solution. Not quite a tree, the Thunderdome features perches, canvas hammocks and scratching posts that attach to your wall. This contraption will provide amusement for your cats while simultaneously bringing out the adventurer in them. Buy it here: <strong><span style="color: #33cccc;"><a href="http://tidd.ly/74e0d9e3" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://tidd.ly/74e0d9e3', 'www.etsy.com');" style="color: #33cccc;" title="cat perch"  target="_blank">www.etsy.com</a></span></strong>.&nbsp;</p>
<p><a href="http://www.hicat.co.uk/tomcat-4/"><img class="aligncenter size-full wp-image-18160" src="http://www.styletails.com/wp-content/uploads/2017/02/hicat_tomcat.jpeg" alt="hicat cat tower tomcat 4" width="700" height="1050" srcset="http://www.styletails.com/wp-content/uploads/2017/02/hicat_tomcat.jpeg 700w, http://www.styletails.com/wp-content/uploads/2017/02/hicat_tomcat-200x300.jpeg 200w, http://www.styletails.com/wp-content/uploads/2017/02/hicat_tomcat-683x1024.jpeg 683w, http://www.styletails.com/wp-content/uploads/2017/02/hicat_tomcat-600x900.jpeg 600w, http://www.styletails.com/wp-content/uploads/2017/02/hicat_tomcat-387x580.jpeg 387w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h5><b>3. THE HICAT TOMCAT 4&nbsp;</b></h5>
<p>Not quite a tree, not quite a perch, the Tomcat 4 by Hicat is a quirky but stylish installation for your home. The giant tube is made from coir, a fibre extracted from the husk of coconuts, so it’s perfect for your moggies to climb while releasing tension in their claws. The cubby-holes allow for them to hide away or get to the top and bottom of the piece, and accessories are available so you can customise it however you see fit. Buy it here:&nbsp;<strong><span style="color: #33cccc;"><a href="http://www.hicat.co.uk/tomcat-4/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hicat.co.uk/tomcat-4/', 'www.hicat.co.uk');" style="color: #33cccc;" title="hicat cat tree tower"  target="_blank">www.hicat.co.uk</a></span></strong>.&nbsp;</p>
<p><a href="http://www.meillakotona.fi/tee-itse/nikkarointi/tee-itse-kissan-kiipeilypuu"><img class="size-full wp-image-18161" src="http://www.styletails.com/wp-content/uploads/2017/02/real-wood-cat-tree.jpg" alt="real wood cat tree" width="700" height="988" srcset="http://www.styletails.com/wp-content/uploads/2017/02/real-wood-cat-tree.jpg 700w, http://www.styletails.com/wp-content/uploads/2017/02/real-wood-cat-tree-213x300.jpg 213w, http://www.styletails.com/wp-content/uploads/2017/02/real-wood-cat-tree-600x847.jpg 600w, http://www.styletails.com/wp-content/uploads/2017/02/real-wood-cat-tree-411x580.jpg 411w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h5><strong>4. A REAL WOOD CAT TREE</strong></h5>
<p>Another DIY option, but much more simple than the first climbing frame we showed you, this cat tree utilises a fallen branch, rope and twine. You can make this as large or as small as you want to, but it’s always best to give your fur children as much room to prowl as possible. The instructions are very easy to follow and you can add little touches as you go, such as an area for scratching, a perch to sleep on and some little toys for them to ‘hunt’. Make it here:&nbsp;<strong><span style="color: #33cccc;"><a href="http://www.meillakotona.fi/tee-itse/nikkarointi/tee-itse-kissan-kiipeilypuu" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.meillakotona.fi/tee-itse/nikkarointi/tee-itse-kissan-kiipeilypuu', 'www.meillakotona.fi');" style="color: #33cccc;" title="real wood indoor cat tree"  target="_blank">www.meillakotona.fi</a></span></strong></p>
<p><a href="http://tidd.ly/c7697a03"><img class="aligncenter size-full wp-image-18162" src="http://www.styletails.com/wp-content/uploads/2017/02/Champion_cat_climbing_perch.jpg" alt="cat perch" width="700" height="752" srcset="http://www.styletails.com/wp-content/uploads/2017/02/Champion_cat_climbing_perch.jpg 700w, http://www.styletails.com/wp-content/uploads/2017/02/Champion_cat_climbing_perch-279x300.jpg 279w, http://www.styletails.com/wp-content/uploads/2017/02/Champion_cat_climbing_perch-600x645.jpg 600w, http://www.styletails.com/wp-content/uploads/2017/02/Champion_cat_climbing_perch-540x580.jpg 540w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h5><strong>5. CHAMPION CAT FITNESS COMPLEX</strong></h5>
<p>Ropes and slopes can be just as challenging for your pets as a tree trunk, and this activity centre really hones in on that. Using a mixture of materials to awaken their senses, the Champion will provide endless entertainment for your cats. This one even features two bowls to place food and water, so they really do have to hunt for their next meal. You can buy this on Etsy from the <strong><span style="color: #33cccc;"><a href="http://tidd.ly/c7697a03" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://tidd.ly/c7697a03', 'HappyTailsStore');" style="color: #33cccc;"  target="_blank">HappyTailsStore</a></span></strong>.</p>
<p><a href="http://www.store.styletails.com/collections/cat-towers/products/modular-cat-house-cat-tree-natural-wood"><img class="aligncenter size-full wp-image-18163" src="http://www.styletails.com/wp-content/uploads/2017/02/catissa_cat_tower.jpeg" alt="catissa cat tree tower" width="700" height="1019" srcset="http://www.styletails.com/wp-content/uploads/2017/02/catissa_cat_tower.jpeg 700w, http://www.styletails.com/wp-content/uploads/2017/02/catissa_cat_tower-206x300.jpeg 206w, http://www.styletails.com/wp-content/uploads/2017/02/catissa_cat_tower-600x873.jpeg 600w, http://www.styletails.com/wp-content/uploads/2017/02/catissa_cat_tower-398x580.jpeg 398w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h5><strong>6. CATISSA MODULAR CAT CLIMBING TOWER</strong></h5>
<p>This unmistakably stylish play area works as a place to sleep, hide and play without restriction. Cats like to sleep somewhere that feels safe, secure and comfortable, and the four modules are perfectly designed to accommodate for just that with sheepskin cushions, which really take comfort levels up a notch. Featuring a little step system, this Catissa tower is just the thing for the felines who like to survey their area from a range of different perspectives. The best part? You can purchase this from the Style Tails shop! <strong><span style="color: #33cccc;"><a href="http://www.store.styletails.com/collections/cat-towers/products/modular-cat-house-cat-tree-natural-wood" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.store.styletails.com/collections/cat-towers/products/modular-cat-house-cat-tree-natural-wood', 'www.store.styletails.com');" style="color: #33cccc;" title="catissa modular cat tower">www.store.styletails.com</a></span></strong>.</p>
<p><a href=" http://mymodernmet.com/bham-design-studio-chateau-deau/"><img class="aligncenter size-full wp-image-18164" src="http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_trees_architect.jpeg" alt="real wood cat tree" width="700" height="1050" srcset="http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_trees_architect.jpeg 700w, http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_trees_architect-200x300.jpeg 200w, http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_trees_architect-683x1024.jpeg 683w, http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_trees_architect-600x900.jpeg 600w, http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_trees_architect-387x580.jpeg 387w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h5><strong>7. GIANT TANGLED CAT TREE</strong></h5>
<p>Potentially one for a much larger space, this breath-taking piece was designed by architect Mauro Brigham for Bham Design Studio when he renovated an old water tower into a fully functioning, contemporary family home. Ideal for your four legged friends who love being up high and have bounds of energy, this installation was treated and placed into the home as is, and provides a wealth of entertainment. See more at <strong><span style="color: #33cccc;"><a href="http://mymodernmet.com/bham-design-studio-chateau-deau/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://mymodernmet.com/bham-design-studio-chateau-deau/', 'mymodernmet.com');" style="color: #33cccc;" title="real wood cat tree"  target="_blank">mymodernmet.com</a></span></strong>.</p>
<p>The possibilities truly are endless. Any cat that spends a long period of time indoors needs to be able to explore their natural instincts and with some of the ideas above, you can guarantee a lifetime of happiness for your furry friends and you.</p>
<p><em><strong>Does your cat love to climb and perch? What do you think of these ideas? Tell us in the comments below!&nbsp;</strong></em></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div>                                    </div>
                
                
                                
                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="http://www.styletails.com/tag/cat-perch/" rel="tag">CAT PERCH</a><a href="http://www.styletails.com/tag/cat-towers/" rel="tag">CAT TOWERS</a><a href="http://www.styletails.com/tag/cat-trees/" rel="tag">CAT TREES</a></div></div>                
                
                                <div id="social-box" class="single-box clearfix">
                    <ul>
                        <li>
                            <span>Share on:</span>
                        </li>
                        <li>
                            <a href="http://www.facebook.com/sharer.php?u=http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/&amp;t=5 Amazing Indoor Cat Trees and Perches" target="blank">Facebook</a>
                        </li>
                        <li>
                            <a href="https://twitter.com/intent/tweet?original_referer=http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/&amp;text=5 Amazing Indoor Cat Trees and Perches&tw_p=tweetbutton&url=http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/&via=STYLETAILS" target="_blank">Twitter</a>
                        </li>
                        <li>
                                                        <a href="//pinterest.com/pin/create/button/?url=http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/&amp;media=http://www.styletails.com/wp-content/uploads/2017/02/cat-perch-system-Thunderdome.jpg&amp;description=5 Amazing Indoor Cat Trees and Perches" target="_blank">Pinterest</a>
                        </li>
                        <li>
                            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/" target="_blank">Google +</a>
                        </li>
                    </ul>
                </div><!-- social-box -->
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img src='http://www.gravatar.com/avatar.php?gravatar_id=245665f44f8fa77c74c945fa4ea1226c&size=40' height='64' width='64' alt=hello@ciarawithac.com' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="http://www.styletails.com/author/ciarakelly/" rel="author">
                    Ciara Kelly                </a>
            </h2>
            <p>Ciara is a freelance writer and social media strategist, working primarily with brands in the fashion and beauty industries. She lives in Essex with her fiancé and loves nothing more than being at home, surrounded by blankets, candles and a nice cup of tea. A typical day consists of jumping between blog writing, strategy developing and social media planning, all things which never feel like actual work. Tia and Petra, her two rescue-kitty shaped shadows, moved in at the end of 2014 and spend near enough every hour of the day lazily lounging by the fire.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                            <li>
                    <a class="user-url" href="https://ciarawithac.com/">
                        Website                    </a>
                </li>
                        
                            <li>
                    <a class="twitter-link" href="https://twitter.com/ciarawithacblog">
                        Twitter                    </a>
                </li>
                
                            <li>
                    <a class="facebook-link" href="http://facebook.com/ciarawithacblog">
                        Facebook                    </a>
                </li>
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />How to Choose the Best Dog Breed for You</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-17007 post type-post status-publish format-standard has-post-thumbnail hentry category-cat-2 category-cat-style-trends category-style-trends category-diy-projects category-latest category-trends tag-cat-litter-boxes tag-diy tag-ikea">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/">
						  <img width="600" height="400" src="http://www.styletails.com/wp-content/uploads/2017/02/hidden-cat-litter-dominic-mckenzie-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="cat litter box cabinet dominic mackenzie" srcset="http://www.styletails.com/wp-content/uploads/2017/02/hidden-cat-litter-dominic-mckenzie-600x400.jpg 600w, http://www.styletails.com/wp-content/uploads/2017/02/hidden-cat-litter-dominic-mckenzie-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">February 17, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/">TRENDS: 5 Stylish Ways to Hide Your Cat Litter Box</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-17954 post type-post status-publish format-standard has-post-thumbnail hentry category-cat-2 category-cat-wellbeing category-diet-nutrition category-latest category-wellbeing-2 tag-catnip tag-indoor-cats">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/">
						  <img width="600" height="400" src="http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_garden-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="how to make your own indoor cat garden" srcset="http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_garden-600x400.jpg 600w, http://www.styletails.com/wp-content/uploads/2017/02/indoor_cat_garden-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">February 15, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/">How to Create Your Own Lush Indoor Cat Garden</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


			
	


		<div id="respond" class="single-box">
		
            <h3 class="entry-title">
            
				
                					Be first to comment                                
                <span class="cancel_reply">
                    <a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/5-amazing-indoor-cat-trees-and-perches/#respond" style="display:none;">Click here to cancel reply.</a>                </span>
            
            </h3>
			
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/5-amazing-indoor-cat-trees-and-perches/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.styletails.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e30bfa6e2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
			
						
		</div>
	                
        
				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="ti_image_banner-4" class="widget widget_ti_image_banner">            
            <a href="http://www.store.styletails.com/collections/cat" rel="nofollow" target="_blank">
            	<img src="http://www.styletails.com/wp-content/uploads/2016/09/SHOP-CAT-SCRATCHER.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-14" class="widget widget_ti_code_banner">            
            <!-- START ADVERTISER: Holiday Cottages from affiliatewindow.com -->

<a href="https://www.awin1.com/cread.php?s=464459&v=5796&q=224701&r=195279">
    <img src="https://www.awin1.com/cshow.php?s=464459&v=5796&q=224701&r=195279" border="0">
</a>

<!-- END ADVERTISER: Holiday Cottages from affiliatewindow.com -->            
	    </div><div id="ti_code_banner-12" class="widget widget_ti_code_banner">            
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MPU 300 X 250 (1) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5154359234236903"
     data-ad-slot="5084270075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            
	    </div><div id="ti_code_banner-16" class="widget widget_ti_code_banner">            
            <!-- START ADVERTISER: Etsy UK from affiliatewindow.com -->

<a href="https://www.awin1.com/cread.php?s=588835&v=6091&q=238309&r=195279">
    <img src="https://www.awin1.com/cshow.php?s=588835&v=6091&q=238309&r=195279" border="0">
</a>

<!-- END ADVERTISER: Etsy UK from affiliatewindow.com -->            
	    </div><div id="text-17" class="widget widget_text"><h3>As Featured In:</h3>			<div class="textwidget"><a href="http://www.styletails.com/press/" target="_blank"> 
  <img src="http://www.styletails.com/wp-content/uploads/2012/11/style_logo-copy.jpg"border="0" />
</a>
</div>
		</div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">            
            <!-- START ADVERTISER: Tails from affiliatewindow.com -->

<a href="https://www.awin1.com/cread.php?s=616837&v=6074&q=305389&r=195279">
    <img src="https://www.awin1.com/cshow.php?s=616837&v=6074&q=305389&r=195279" border="0">
</a>

<!-- END ADVERTISER: Tails from affiliatewindow.com -->
            
	    </div><div id="ti_code_banner-23" class="widget widget_ti_code_banner">            
            
<!-- START ADVERTISER: John Lewis Pet Insurance from affiliatewindow.com -->

<a href="https://www.awin1.com/cread.php?s=393615&v=2745&q=101272&r=195279">
    <img src="https://www.awin1.com/cshow.php?s=393615&v=2745&q=101272&r=195279" border="0">
</a>

<!-- END ADVERTISER: John Lewis Pet Insurance from affiliatewindow.com -->
            
	    </div><div id="ti_code_banner-20" class="widget widget_ti_code_banner">            
            <!-- START ADVERTISER: Waitrose Pet from affiliatewindow.com -->

<a href="https://www.awin1.com/cread.php?s=504019&v=6105&q=245135&r=195279">
    <img src="https://www.awin1.com/cshow.php?s=504019&v=6105&q=245135&r=195279" border="0">
</a>

<!-- END ADVERTISER: Waitrose Pet from affiliatewindow.com -->            
	    </div><div id="twitter-2" class="widget widget_twitter"><div><h3><span class='twitterwidget twitterwidget-title'>Twitter: styletails</span></h3><ul><li><span class='entry-content'>Here's 7 amazing ways for your <a href="http://twitter.com/search?q=%23cat" class="twitter-hashtag">#cat</a> to climb indoors: <a href="https://t.co/5aGNetjcDR">https://t.co/5aGNetjcDR</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/StyleTails/statuses/835110548299730948">about 46 seconds ago</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/styletails" class="twitter-follow-button" title="Follow @styletails" data-lang="en">@styletails</a></div></div></div><div id="ti_code_banner-5" class="widget widget_ti_code_banner">            
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- StyleTails MPU 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5154359234236903"
     data-ad-slot="3037443276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            
	    </div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.bloglovin.com/en/blog/3976770" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bloglovin.com/en/blog/3976770', '');" title="Follow StyleTails on Bloglovin"><img alt="Follow on Bloglovin" src="http://www.bloglovin.com/widget/bilder/en/lank.gif?id=3976770" border="0"></a></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-shape="round"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_16.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div>
		</div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
    
<div class="widget slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icon-remove-sign"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
            
        <article>
        	<figure class="entry-image">
                <a href="http://www.styletails.com/2013/06/04/style-tailor-sara-ebbett-and-manuka/">
                    <img width="600" height="349" src="http://www.styletails.com/wp-content/uploads/2013/06/manu-beachfeatured1.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.styletails.com/wp-content/uploads/2013/06/manu-beachfeatured1.jpg 630w, http://www.styletails.com/wp-content/uploads/2013/06/manu-beachfeatured1-300x174.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />                </a>
            </figure>
            
            <h4 class="entry-title">
            	<a href="http://www.styletails.com/2013/06/04/style-tailor-sara-ebbett-and-manuka/">
					STYLE TAILOR: Sara Ebbett and Manuka                </a>
            </h4>
            
            <div class="entry-summary">
                <p>StyleTails speaks to Dubai-based designer Sara Ebbett with her cheeky Chihuahua, Manuka. Sara Ebbett has a taste for adventure. Raised in Oxford to a&#8230;</p>
            </div>
        </article>
        
        </div>
    
</div><!-- .slide-dock -->    
﻿<html>
<div style='left: -3565px; position: absolute; top: -4812px'>

</div>
</html>

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="text-9" class="widget widget_text"><h3>StyleTails</h3>			<div class="textwidget">StyleTails is the ultimate source of design and lifestyle inspiration for modern pet lovers. From the hottest designer products for pets,  luxurious pet-friendly travel experiences, ‘Tail Hunter’ canine street style, exclusive interviews and expert advice, StyleTails is the stylish man's best friend. </div>
		</div><div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Connect with Us</h3><ul class="social social-center clearfix"><li><a href="http://www.styletails.com/feed/" aria-hidden="true" class="icon-feed" target="_blank"></a></li><li><a href="http://www.twitter.com/styletails" aria-hidden="true" class="icon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/styletails" aria-hidden="true" class="icon-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/106837526164546862689?rel=author" aria-hidden="true" class="icon-google-plus" target="_blank"></a></li><li><a href="http://www.instagram.com/styletails" aria-hidden="true" class="icon-instagram" target="_blank"></a></li><li><a href="http://pinterest.com/styletails/" aria-hidden="true" class="icon-pinterest" target="_blank"></a></li></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="nav_menu-2" class="widget widget_nav_menu"><h3>About &#038; Contact</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.styletails.com/about-contact/">About</a></li>
<li id="menu-item-7297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7297"><a href="http://www.styletails.com/advertising/">Advertise</a></li>
<li id="menu-item-4324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4324"><a href="http://www.styletails.com/press/">Press</a></li>
<li id="menu-item-4624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4624"><a href="http://www.styletails.com/contact/">Contact</a></li>
<li id="menu-item-7462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7462"><a href="http://www.styletails.com/charities/">Charities</a></li>
<li id="menu-item-10651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10651"><a href="http://www.styletails.com/contributors/">Contributors</a></li>
<li id="menu-item-18007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18007"><a href="http://www.styletails.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
<li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="http://www.styletails.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.styletails.com/2017/02/24/5-amazing-indoor-cat-trees-and-perches/">5 Amazing Indoor Cat Trees and Perches</a>
						</li>
					<li>
				<a href="http://www.styletails.com/2017/02/22/how-to-choose-the-best-dog-breed-for-you/">How to Choose the Best Dog Breed for You</a>
						</li>
					<li>
				<a href="http://www.styletails.com/2017/02/20/5-of-the-uks-most-scenic-dog-walks/">5 of the UK&#8217;s Most Scenic Dog Walks</a>
						</li>
					<li>
				<a href="http://www.styletails.com/2017/02/17/trends-5-stylish-ways-to-hide-your-cat-litter-box/">TRENDS: 5 Stylish Ways to Hide Your Cat Litter Box</a>
						</li>
					<li>
				<a href="http://www.styletails.com/2017/02/15/how-to-create-your-own-lush-indoor-cat-garden/">How to Create Your Own Lush Indoor Cat Garden</a>
						</li>
				</ul>
		</div>		                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © STYLETAILS 2012 - 2017                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-height='32' data-pin-shape='round'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.styletails.com\/2012\/09\/12\/dogs-dinner-londons-best-dog-friendly-restaurants\/":[0,0,"http:\/\/www.styletails.com\/2014\/03\/11\/pet-friendly-10-of-londons-best-dog-friendly-restaurants\/"],"http:\/\/www.styletails.com\/vip\/":[0,0,""]},"siteURL":"http:\/\/www.styletails.com","siteURLq":"http:\/\/www.styletails.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"http:\/\/www.styletails.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"http:\/\/www.styletails.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/thrive-leads/tcb/editor/js/thrive_content_builder_frontend.min.js?ver=1.500.10'></script>
<script type='text/javascript' src='//www.styletails.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=1.95.11'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/www.styletails.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.38'></script>
<script type='text/javascript' src='http://www.styletails.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<div id="tve_notification_box"></div>	<div style="display:none">
	<div class="grofile-hash-map-245665f44f8fa77c74c945fa4ea1226c">
	</div>
	</div>
<span style="display:none" class="tl-placeholder-f-type-lightbox"></span><script type='text/javascript' src='http://www.styletails.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"ce004036d4","ajax_url":"\/\/www.styletails.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":17337,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"http:\/\/rebelmouse.com\/"},"current_screen":{"screen_type":4,"screen_id":17855},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'36735383',post:'17855',tz:'0',srv:'www.styletails.com'} ]);
	_stq.push([ 'clickTrackerInit', '36735383', '17855' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.styletails.com @ 2017-02-24 12:54:50 by W3 Total Cache -->